Display incomplete in Service Manager Dialog

Document ID : KB000084621
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

In the last version of Automation Engine v12.0.3, the Service Manager display is incomplete when Service Manager is installed on a Unix/Linux systems. 

The Service Manager Dialog no longer displays connection information as shown below:
0EMb0000000IZdv.png

The normal display should look like this with the Connections listed:
0EMb0000000IZe5.png


 
Environment:
OS Version: N/A
Cause:
Cause type:
Defect
Root Cause: The Service Manager uses an incorrect port number. This issue only affects the output in the Service Manager user interface.
Resolution:
Update to a fix version listed below or a newer version if available.

Fix Status: In Progress

Fix Version(s):
Automation Engine 12.2.0 – Planned release date: 2018-06-19
Automation Engine 12.1.1 – Available
Automation Engine 12.0.4 – Available
Automation Engine 11.2.7 – Available
Additional Information:
Workaround :
The Automation Engine is working correctly, the display of Service Manager Dialog is the only component impacted.
If the problem is blocking, you can downgrade the Service Manager Dialog to a previous version.