Disable TLS v1.0 when connecting to CA

Document ID : KB000102698
Last Modified Date : 19/06/2018
Show Technical Document Details
Introduction:
More and more sights must use TLS 1.2
Question:
We need to disable TLS v1.0 usage by all applications. CS MSM 6.0 still connects to CA using TLS v1.0. What is needed to disable its use of TLS v1.0 and use TLS v1.2?
Answer:
GIS had to implement TLS 1.2 support on our backend.

- On the client side The decision of the release of TLS and cipher to be used is based on the TCP/IP configuration and the policy built in the policy agent."     The policy is built via OSMF and a policy file is created in your USS file system by default as '/etc/pagent/pagttls2.ttls'.