CA Gen Diagram Trace Utility (DTU) fails to start, see splash screen and closes

Document ID : KB000005349
Last Modified Date : 10/08/2018
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Issue:

The CA Gen DTU has previously been working successfully but now fails to start. It flashes like it is going to start and there is briefly a splash screen but then it closes immediately.  Similar symptoms have been seen before when the wrong version of Java is installed on the machine, but that is not the case here.

Environment:
Windows
Cause:
There is a problem with the DTU cache/temporary files.
Resolution:

To resolve, delete the subfolders configuration and workspace from folder: %LOCALAPPDATA%\CA\Gen 8.x\cfg\DiagramTrace where 8.x = 8.5 or 8.6 e.g.
"C:\Users\<userid>\AppData\Local\CA\Gen 8.6\cfg\DiagramTrace"

If this does not resolve the problem, launch the DiagramTrace with the 'clean' option as follows: DiagramTrace -clean