DevTest services are stopping on a Windows machine, they are stopping after a short time

Document ID : KB000095793
Last Modified Date : 15/05/2018
Show Technical Document Details
Issue:
When trying to start the DevTest services on a Windows machine, they are stopping after a short time.
The registry.log shows the following error:
ERROR com.itko.lisa.coordinator.TestRegistryImpl - 
The Enterprise Dashboard Server at 'tcp://.../EnterpriseDashboard' 
could not be contacted, and no current activation was found in the local 
activation cache for this registry.

The Enterprise Dashboard service is running on a different machine to the registry.
Cause:
If the machine with the Enterprise Dashboard or the Enterprise Dashboard service cannot be contacted by the registry and there is no current activation on the registry machine, then this error may occur. 
Resolution:
After starting the machine with the Enterprise Dashboard and the Enterprise Dashboard service, this problem was resolved.
Additional Information:
To activate a registry, see the documentation: 
https://docops.ca.com/devtest-solutions/10-3/en/installing/installing-and-configuring-devtest-server/activate-the-registries