Devices are not being discovered through Spectrum integration

Document ID : KB000094849
Last Modified Date : 06/05/2018
Show Technical Document Details
Issue:
Devices added through the Spectrum integration are not being discovered in CA Performance Management
Environment:
Any version of CAPM
Cause:
Discover device from other data sources is not checked
Resolution:
If you plan to have Data Aggregator discover the devices that CA Spectrum contributes then register the Data Aggregator first, and enable the option to Discover Devices from other Data Sources. Data Collectors must also be installed for each IP Domain to which CA Spectrum will contribute device models.
Additional Information:
https://docops.ca.com/ca-spectrum/10-2-3/en/integrating/ca-performance-management-and-ca-spectrum/how-to-integrate-ca-spectrum-and-ca-performance-management