Desktop Client Connection Issues

Document ID : KB000006082
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Desktop Client connection problems, unable to connect with error messages.

 

Cannot open RMI connection to host [10.10.1.10:7599].

or

Connection refused to host: hostname; nested exception is: 

   java.net.ConnectException: Connection timed out: connect

Cause:

Firewall, ports not opened.

Resolution:

The Desktop Clients needs ports 7500 and two fixed RMI registry ports of 7599 and 7598