Description SPLEVEL in PARMLIB member PANSYS00

Document ID : KB000054756
Last Modified Date : 14/02/2018
Show Technical Document Details

Description

Installing Panvalet you need to enter a valid SPLEVEL value in the PANSYS00 parmlib member.

In the Getting Started is only mentioned:

Specifies the version, release, and modification level of the z/OS operating system that the subsystem is running on. SPLEVEL is a required parameter and must be five characters long.

For example, OS/390 Version 2.9 appears as:

    SPLEVEL=6.0.9 

It does not indicate what to specifty z/OS releases.

Solution

The parameter is used by the Panvalet Subsystem and is for documentation only.

Like told above, OS/390 2.9 needs to be specified as SPLEVEL=6.0.9. z/OS release begin all with SPLEVEL=7.0.x; Where x is the last digit of the z/OS release.

Example :

    z/OS 1.4        : SPLEVEL=7.0.4 
    z/OS 1.7        : SPLEVEL=7.0.7 
    z/OS 1.9        : SPLEVEL=7.0.9