Default Software Content download job is failing even after the configuration is made successfully.

Document ID : KB000009188
Last Modified Date : 14/02/2018
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Issue:

When the configuration of Content Download Job is made based on documentation, the job keeps failing, even when the test to port 443 or 5250 returned OK.

Cause:

Reviewing CIC.log file the following error message appears:

 

ERROR [com.ca.sccc.CCAcmeClient] - Content Server URL is invalid
ERROR [com.ca.sccc.CCException] - Exception caught. Stack Trace:
ERROR [com.ca.sccc.CCException] - java.net.UnknownHostException: http://contentupdate.ca.com

 

This error means the address "http://contentupdate.ca.com" was set on 'Content Download Server', on Domain Manager's configuration policy, which is wrong.

Resolution:

Edit the configuration policy applied to Domain Manager and set the right address under:

DSM -> Manager -> Software Contents Download -> 'Content Download Server', which is: contentupdate.ca.com