With EEM 12.6 installed, setup CA Service Catalog(SC) 14.1 fails.

Document ID : KB000071568
Last Modified Date : 21/02/2018
Show Technical Document Details
Issue:
We have successful installed SDM 14.1 + EEM 12.6 + PAM 4.3.2.
The setup of CA Service Catalog fails with: "Provided CA EEM server version is not supported. Install CA EEM version 12.51 or above."
 
Environment:
Windows. Running SDM 14.1 and EEM 12.6.
About to install/setup CA Service Catalog(SC) 14.1 on top of that.
Cause:
In the 14.1 installer, we check for EEM version 12.51.
Hence it is restricting to install 14.1 Catalog pointing to EEM 12.6.
 
Resolution:
To implement a workaround for you on this, by which we can skip the restriction, is explained in the below steps:
1. Extract the ISO to any Drive
2. Edit the common_config.properties file present in the ISO\config folder
3. Modify env.skip.config_validations=0 to env.skip.config_validations=1
4. Save and Close the file.
5. Launch Installer and try Catalog 14.1 Installation.
Additional Information:
Important Note: 
By updating the above mentioned flag, Installer will not validate EEM and PAM details. 
We kindly want to ask you to be sure to enter all valid information/credentials on the pages.