DC upgrade not working from CAPC

Document ID : KB000121623
Last Modified Date : 28/11/2018
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Issue:
The CAPC GUI shows the Data Collector status as  "upgrading",  but the upgrade never occurs on the DCs,
Environment:
CA Performance Management 3.5
Cause:
The Data Collector is running as a non-root user
Resolution:
Upgrade manually from the command line interface of the Data Collector, per the following documentation

https://docops.ca.com/ca-performance-management/3-6/en/upgrading/upgrade-the-data-collectors