DBLoad or any other utility can not be executed.

Document ID : KB000101514
Last Modified Date : 24/07/2018
Show Technical Document Details
Issue:
Impossible to execute a utility even though configuration is correct and JRE is installed. The application when it is executed systematically returns a message box that says : Unable to access jarfile ucybdbld.jar.
Environment:
One Automation version is in version 12.1 but Java is in Version 1.6
Cause:
The system runs an obsolete JRE Version. 
Resolution:
Advise always to update to a more recent Java Version, always relying on the Compatibiity Matrix