Datacom CICS (DBC) z/VSE compat with MacKinney

Document ID : KB000111776
Last Modified Date : 21/08/2018
Show Technical Document Details
Question:
Is there any CA Datacom CICS Services (DBC) Version 12.0 maintenance needed to tolerate 3rd party MacKinney System SIGNON software Version 1.8? 
Environment:
z/VSE
Answer:
Yes. CA Datacom CICS Services (DBC) z/VSE Version 12.0 requires PTF SO04957 to address an abend when a transaction is initiated from a remote CICS partition/region and the MacKinney SIGNON software release 1.8 is used.