Data Repository vertica database won't start

Document ID : KB000105675
Last Modified Date : 11/07/2018
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Issue:
Vertica data base is down.
When I tried to start the database, got following errors:
*** Starting database: dr *** Starting nodes: v_dr_node0001 (44.162.15.33) Starting Vertica on all nodes. Please wait, databases with large catalog may take a while to initialize. 44.162.15.33 failed. Result: status=1 host=44.162.15.33 content={u'command_list': [u'/opt/vertica/bin/vertica', u'-D', u'/opt/CA/catalog/dr/v_dr_node0001_catalog', u'-C', u'dr', u'-n', u'v_dr_node0001', u'-h', u'44.162.15.33', u'-p', u'5433', u'-P', u'4803', u'-Y', u'ipv4'], u'db_log_path': u'/opt/CA/catalog/dr/dbLog', u'start_stdout': None, u'special_environment': None, u'return_code': 1, u'start_stderr': None} Check /opt/CA/catalog/dr/dbLog for more information.
Environment:
CAPM 3.5 on Linux
Vertica 8.1.0-4
single node vertica install.
Cause:
the database catalog is corrupt.
 
Resolution:
Restore db from backup:
/opt/vertica/bin/vbr.py --task restore --config-file /home/dradmin/backup_snapshot.ini --archive 20180620_070005
 
Additional Information:
You need to just specify date_timestamp suffix of the directory name for the archive parameter. Please see the documentation link below
https://my.vertica.com/docs/8.1.x/HTML/index.htm#Authoring/AdministratorsGuide/BackupRestore/RestoringFullDatabaseBackups.htm