Data Repository installation fails on running installDR.bin

Document ID : KB000005111
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

The following error is gotten, when running ./installDR.bin;

Host Evaluation Error 

--------------------- 

Host does not meet minimum requirements 

PRESS <ENTER> TO ACCEPT THE FOLLOWING (OK): OK 

 

Environment:
Data Repository on versions 2.7 and newer
Cause:

The system does not have "unzip" installed on it

As of PM 2.7, the following part of the script was added, which uses the "unzip" program

unzip -j -x ./InstallerData/installer.zip *hosteval *hosteval.cfg 

 

 

Resolution:

install the "unzip" package on the Red Hat system and run ./installDR.bin again