Data Protection 15.2 - The iConsole displays captured text incorrectly

Document ID : KB000009270
Last Modified Date : 14/02/2018
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Issue:

When events are captured by the CA Data Protection 15.2 endpoint client the captured text is sometimes displayed incorrectly in the CA Data protection iConsole.

Environment:
CA Data Protection 15.2
Cause:

Unicode character support was not implemented as part of the DataDirect driver package which ships with the General Availability (GA) release of CA Data Protection 15.2  As a result some non-unicode characters (for example Czechoslovakia) are not identified correctly and are subsequently stored incorrectly in the MS Access DB (.mdb) used on End point machines.  Consequently the iConsole displays the captured text erroneously.

 

Resolution:

This issue is addressed by FIX:RO99827 (incorporating Client_15.20_HF0131 and Client_x64_15.20_HF0132.msp). With this fix in place Unicode characters are stored correctly in the MS Access DB and the iConsole displays the captured text as expected.

Additional Information:

FIX:RO99827 is available to download from the CA Support Portal (http://support.ca.com)