data aggregator processes are running not syncing with CAPC UI

Document ID : KB000108568
Last Modified Date : 30/07/2018
Show Technical Document Details
Issue:
Performance Center 3.5 - OS - Linux - 6.9 -
Recent changes - none
Error messages - data source communication failure in UI
Data aggregator processes are running not syncing with CAPC UI
Problem started yesterday
Environment:
CAPM 3.5
Cause:
login to vsql as the dauser:
cd /opt/vertica/bin
./vsql -Udauser -w password
run this query
select facet_qname, count(*) from dauser.v_item_facet group by 1 order by 2 desc limit 20

see polled items exceeds 4.42 million
Resolution:
Run a sizing for this environment:
https://support.ca.com/phpdocs/7/8568/sizer/indexpage.html?intcmp=searchresultclick&resultnum=2

and we see the systems are under powered and over loaded.
add more resources to star the system, and then remove pol;led items to maintain the system.