Impact of Oracle WebLogic Deserialization Remote Code Execution Vulnerability (CVE-2018-2628) on API gateway

Document ID : KB000095493
Last Modified Date : 11/05/2018
Show Technical Document Details
Question:
Does the CA API Gateway 9.1 have any impact due to Oracle WebLogic Deserialization Remote Code Execution Vulnerability (CVE-2018-2628)
SeeĀ https://nvd.nist.gov/vuln/detail/CVE-2018-2628
Answer:
CA API Gateway 9.1 is not affected by CVE-2018-2628 as WebLogic server component is not used.