CVE-2014-0018 being reported in security scan for Process Automation

Document ID : KB000098100
Last Modified Date : 31/05/2018
Show Technical Document Details
Introduction:
CVE-2014-0018 Jboss vulnerability being reported by network security scan

https://nvd.nist.gov/vuln/detail/CVE-2014-0018

 
Question:
CVE-2014-0018 Jboss vulnerability being reported by network security scan.  Is Process Automation vulnerable to this CVE?

 
Answer:
CVE-2014-0018: 
This CVE is related to the Modular Service Container in JBoss.  Process Automation does not use this component in PAM 04.3 SP02.