Customer is getting numerous " DIFFERENT TYPE MODEL" alarms in the console

Document ID : KB000104899
Last Modified Date : 05/07/2018
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Issue:
Customer is getting numerous " DIFFERENT TYPE MODEL" alarms in the console. 
Environment:
CA Spectrum - 10.2.1 / 10.X
Operating System - Linux / Windows
 
Cause:
Whenever a user gets " Different Type Model " alarm it means that the user is using the wrong Model Type to manage that device. This most likely can happen that those devices were originally modeled ( when they were certified) prior to the present or new upgrade/install or someone customized it.
 
 
Resolution:
1. Select the respective alarm in the OneClick Console. 
2. In the Component Details Pane -> Information -> CA Spectrum Modeling Information -> System Object ID. Copy the SystemID.
3. Note the sysObjectID and then look for it at http://ehealthspectrum.ca.com/devices/html/search_sp.html
4. When you will see the results click on the first line in the first column.
5. A new page will open with all the details related to that respective SystemID / device. 
6. You will see the Model Type in this new window. See below -

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7. Go back to OneClick console and right click on the selected alarm. 
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8. Utilities-> Device certification -> There will be a column with Model Type where you will see the Model Type. 
9. Edit that incorrect Model Type with the correct one ( which you found in the Device certification page ). 
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10. Reconfigure the device after editing the Model Type.
11. Delete that alarm from the console
12. It should not come back