Customer can't get CA PAM client to start Mac Assistant

Document ID : KB000006250
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

A user is trying to access CA PAM using the CA PAM client from a Mac. The logon appears to be successful initially but then runs into error "Unable to Start Mac Assistant software. Reason: permission denied to bind interface.", and the user session cannot be established.

Cause:

This may be observed if the user running the CA PAM client does not have permission to bind to local IPs, which is required by the CA PAM applets.

Resolution:

The problem typically is resolved by downloading the Mac Assistant software from the CA PAM logon page and installing it with administrative credentials such that when started it will be able to bind to local IPs. The CA PAM client has a built-in version of the Mac Assistant, but may not be running with the required privileges. If the Mac Assistant is installed separately, the client will use the installed version and not its own.