Custom Role Fields Not Available in CA Identity Manager

Document ID : KB000044585
Last Modified Date : 14/02/2018
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Issue: 

After configuring custom fields using the provisioning manager, the custom fields are not visible in the Identity Manager Web UI.

Environment:  

Identity Manager 12.6.x

Identity Suite 12.6.x

Cause: 

The admin task of "Modify Provisioning Role" is not configured correctly.

Resolution/Workaround:

1. Search and modify the Admin Task of "Modify Provisioning Role"

2. Click on Tabs

3. Edit the Profile tab

4. Click on each custom field checkbox you want visible in the Identity Manager Web UI.

5. Do the same for Admin Task "Create Provisioning Role".

Additional Information:

N/A