Custom Application not working after Upgrading from 8.1.1 to 8.3.5

Document ID : KB000109014
Last Modified Date : 03/08/2018
Show Technical Document Details
Introduction:
We have a custom application which is using OblicoreInterfaces.dll & OblicoreWebControls.dll After the upgrade, both of the dll's got upgraded. As a result when trying recompile the custom application the below error appears. " The project currently contains references to more than one version of OblicoreInterfaces, a direct reference to version 8.3.0.456 and an indirect reference (through 'Oblicore.Web.Controls.CheckBoxList') to version 8.3.0.523. Change the direct reference to use version 8.3.0.523 (or higher) of OblicoreInterfaces. " 
Question:
Request to change the version of OblicoreInterfaces.DLL to 8.3.0.523 (in order to match all the others dlls version) ?
Answer:
Download the attach dll's and deploy to test the behavior in your development environment for correct results.
File Attachments:
OblicoreInterfaces.zip