"Could not validate the given settings" error occurs while trying to install/upgrade ITCM r12.5

Document ID : KB000021887
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

The following error occurs while trying to install/upgrade CA IT Client Manager r12.5:

"Could not validate the given settings. Could not contact database 'mdb' on server <ServerName>' (instance 1433) to achieve this: check server and instance name".

Solution:

Check the version of CAPKI to make sure that it is not older than 4.1.6.

If it is older than 4.1.6, upgrade CAPKI manually by running the following command from the WindowsProductFiles_x86\CAPKI folder on the ITCM r12.5 install media:

setup install caller=CADSMCAPKI

Run the setup again.