"Could not status source file" error when applying a patch

Document ID : KB000123148
Last Modified Date : 18/12/2018
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Issue:
When trying to apply a patch with applyptf it fails. Errors may be seen "Could not status source file" and a reference to a specific file located in the user's temp directory.
Cause:
This is likely caused by some specific rights issue on the server itself. Even "Run as Administrator" doesn't appear to help.
Resolution:
Prior to running Applyptf manually extract the caz file:

1. Open a command prompt. Copy the .caz file, with the patch you wish to apply, to a directory with a copy of "cazipxp.exe".
2. Run a command like this:
cazipxp -u *FILE.caz
(replace "FILE" with the file's name).
3. The file will extract. Once completed run applyptf.exe.
4. Instead of pointing to the location of the caz file, point to the jcl file that was extracted during step 2.