Corrections to R11 SP2 Release Notes (Unicenter Autosys JM).

Document ID : KB000053166
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

Note on page 29, the section "Installing into an Existing MDB" is only applicable if you were installing a new instance into an existing MDB that was used by a different instance.

Solution:

The statement below is referring to a scenario where the mdb was used by instance X in the past, and now you want to install AutoSys instance Y into that database, that is not supported. If it's r11 to r11 SP1 or SP2 this should be supported as nothing is really changing.

Installing into an Existing MDB

If you are installing Unicenter AutoSys JM into an existing MDB, the MDB must not have been used by a Unicenter AutoSys JM instance in the past. If you proceed with the installation and skip the MDB creation, the installation will complete without errors. However, when attempting to use Unicenter AutoSys JM for the first time, you will experience the following errors:

CAUAJM_W_10446 Security Access to Resource Denied!
CAUAJM_E_10448 FATAL SECURITY ERROR: Tampering or corruption of the security-related database keys detected!
CAUAJM_E_10449 Please contact CA Unicenter AutoSys JM technical support!

This configuration is not supported. The installation must either create an MDB or use an existing MDB that has not been used by a previous installation of Unicenter AutoSys JM.