How do I upgrade the embedded 12.8 ENTM endpoint to 12.8 SP1 ?

Document ID : KB000093061
Last Modified Date : 26/04/2018
Show Technical Document Details
Introduction:
The process of upgrading an ENTM 12.8 server to the latest 12.8 CF3 version requires upgrading as well the internal endpoint to 12.8 SP1. To do this, the 32 bit version of the endpoint is necessary  
Question:
What  patches do I need to apply in the ENTM in order to have my 12.7 ENTM upgraded and running  12.8 SP1 at the latest version ?
Environment:

Linux ENTM 12.7
 
Answer:
The process of upgrading from 12.7 to 12.8 SP1 for a server installation involves the following steps
  •  Install  patch RO65652 as requested in the manual:
https://docops.ca.com/ca-privileged-identity-management/12-8-01/en/release-notes/upgrade-considerations/server-component-upgrade-considerations
  • Follow the steps for upgrade as described in:
https://comm.support.ca.com/kb/update-procedure-for-ca-controlminder-enterprise-management-server-127-to-128/kb000018778#/

After the upgrade, apply  patch RO84094. This is a 32-bit patch but it is necessary as the endpoint coming with ENTM is 32 bit. This patch must be applied with the following rpm command
rpm -Uvh --prefix /opt/CA/AccessControlServer/APMS/ CAeAC-1281-1.0.1912.i386.rpm