Considerations when Upgrading to DRAS 12.1

Document ID : KB000029869
Last Modified Date : 14/02/2018
Show Technical Document Details

Starting with release 11.6, CA DRAS became a SYSMOD packaged with CA View (as well as with CA Dispatch), so that View and DRAS could be upgraded at the same time (rather than the historic path of DRAS/View/Deliver).

The following DRAS SYSMODs are packaged, to be installed with View 12.1:

 . CBY3C10   CA DRAS base function 
 . CBY3C12   CA View DRAS Agent     
 . ASARB75   Optional SAS/C Runtime

If you use the CA OM Web Viewer products, the DRAS CBY3C10 SYSMOD is required, and CBY3C12 is required when the repository is CA View.

DRAS 12.1 has the following compatibilities:

 . Compatible at the 12.1 base level, with z/OS 2.1 and lower.
 . Compatible with CA OM Web Viewer 12.0 and higher.
 . Compatible with CA OM Web Viewer 11.5.

CA Common Services for z/OS should be installed or maintained at a currently supported maintenance level.