Compatibility

Document ID : KB000107931
Last Modified Date : 31/07/2018
Show Technical Document Details
Introduction:
CA Compliance Event Manager V6.0 and Datacom  and DB2
Question:
The latest version of CA Compliance Event Manager is V6.0 (Incremental release) and GA release is V5.0 . V6.0 is compatible with only Datacom V15, we are running Datacom V14. V5.0 is not compatible with DB2 V12 – we are running DB2 V12 Is there a version of the product, with PTF level xxxxxx that would work with DB2 V12 and Datacom R14?
Environment:
z/os
Answer:
If you are intending using Datacom as the repository for CA Compliance Event Manager we strongly advice that you use the
DATACOM/AD that is embedded in the unified Pax file as part of the Unified install.
We supply Datacom/ad V15 with CA Compliance Event Manager 6.0 and Datacom/ad V14 with CA Compliance Event Manager 5.0