Compatibility with z/OS 2.2

Document ID : KB000045473
Last Modified Date : 14/02/2018
Show Technical Document Details

Question: 

Is CA Easytrieve Plus release 6.4 compatible with z/OS 2.2? 

Environment:  

CA Easytrieve Plus Report Generator release 6.4 and z/OS 2.2

Answer: 

CA Easytrieve Plus release 6.4 has no needed maintenance/PTFs in order to be compatible with z/OS 2.2. 

This information is under Compatibilities for z/OS as a link on the right-hand side of the Home Product Page for CA Easytrieve: 

https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/zos_compat.HTML 

Please page down until you see the product: CA Easytrieve 6.4.