Compatibility with CA Datacom r14 and CICS TS 5.2

Document ID : KB000045662
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

Can you provide me with information regarding the compatibility of CICS/TS 5.2 and CA Datacom r14. 

Environment:

z/OS

Answer:

You can find information regarding the compatibility of CICS/TS 5.2 and CA Datacom r14 under the Compatibility screen in CA Support Online.

Logon to Support Online

Under Product Page, enter CA Datacom

Under Quick Access, choose Compatibility

Under Mainframe Environments, choose CICS TS Compatibility 

Enter CA Datacom under Search By Product Name

Scroll down until you see CA Datacom Products DB, DD, DQ, SQL, Presspack, FastRestore 14.0

Choose the release of CICS TS you are inquiring about

For example, under the CICS TS V5R2 column, click on Additional Information. You will see the list of products for CA Datacom r14 and r15 and the PTF needed for each release of CICS/TS.

Additional Information:

Following is the link to the Compatibility page in Support Online.

https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/cics_compat.HTML