Compatibility SAP S/4HANA with Automic

Document ID : KB000107106
Last Modified Date : 22/07/2018
Show Technical Document Details
Question:
Is the current Automic Version v12 (AE, Agents, AWI) compatible with SAP S/4HANA?
Answer:
There shouldn’t be any impact to AE regarding S/4HANA implementation since we only communicate via the interface itself with SAP. 
Essentially, since S/4HANA will be the background database used with SAP, all other settings should remain the same regarding the Automation Engine and you shouldn’t have to update anything and keep using current configurations. There are no extra requirements needed for S/4HANA.