Compatibility of 10.0 Java Agent for Tomcat

Document ID : KB000073222
Last Modified Date : 14/01/2019
Show Technical Document Details
Question:
The compatibility guide for 10.0 APM the Agent compatibility missing the JDK version for Tomcat 6.0.x. Can you please let us know which version of JDK with Tomcat 6.0.x is compatible with Java Agent 10.0?
Answer:
Please use the version 1.7 Oracle JDK or JRE. This should work good.