Client number not displayed in front of User/Department in Activities Window via Client 0

Document ID : KB000088006
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

Using Client 0, it is possible to see all activities of all Clients. However, as of version 11.2.0 HF1 (11.2.0+hf.1.build.2421) it is more difficult to distinguish the different JOBS objects of the different Workflows belonging to different Clients because the Client number is no longer displayed in front of the User/Department in the column "User". 

Investigation

An identical JOBP with indistinguishable names was created for two different Clients (Client 0002 and 0006) with the same User and Department Name.
Both Clients executed the JOBP.
When observing the Activities of the Clients using Client 0, it is no longer possible to distinguish which Client executed the JOBP because the User column only shows the Username and Department without the corresponding Client number.

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Environment:
OS Version: N/A
Cause:
Cause type:
Defect
Root Cause: In case of a cached user, the client is overwritten by the user name.
Resolution:
Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Automation Engine 12.0.2 - Available
Automation Engine 11.2.5 - Available
Automation Engine 11.1.6 - Available
Additional Information:
Workaround :
N/A