Clicking on ‘Create Incident Adapters’ causes “Uncaught exception” error.

Document ID : KB000087943
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
com.automic.be.gui.remote.CITGuiException: org.xml.sax.SAXParseException: The entity name must immediately follow the '&' in the entity reference

When setting up the RA ServiceNow Agent, clicking on the 'Create Incident Adapters' will cause an 'Uncaught exception' and the above error will be displayed in the error details.
 
 
Environment:
OS Version: N/A
Cause:
Cause type:
Configuration
Root Cause: This can only be caused if one of the WSDL entries (INSERT, UPDATE, or GET) is not filled in correctly.​
Resolution:
Confirm that the WSDL files have the correct name by navigating to <ServiceNow URL>/<WSDL file> in a local browser.
 

Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
N/A