Clarity PPM: Process Engine error in BG logs

Document ID : KB000129058
Last Modified Date : 08/03/2019
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Issue:
The Process Engine is not running, therefore processes are not kicking off.

The following error appears in the BG log:
ProcessEngineThreadMonitor: Thread, Process Monitor (tenant=clarity) is not Alive. The Service running the ProcessEngine will need to be restarted. 
Cause:
The BG system logs shows that the JVM is not started.
 
Resolution:
Go to the Administration > Data Administration > Process Engines page to confirm that it is not in the 'Running' state.

If it is in the 'Cannot Determine Status', please contact the Support team to restart BG services.