CA PPM: Why is one of my servers not listed in the NSA?

Document ID : KB000052361
Last Modified Date : 25/07/2018
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Issue:

The NSA is not able to started.

Cause:
It could be application server, database server, or an environment-related issue.
Resolution:

Redeploy the beacon and nsa service

From the application server command prompt, enter the following commands:

service add start beacon nsa

admin general upload-config

If any of the command above has errors, please note and open a CA Support case for investigation.