Clarity Sharepoint Connector compatibility and availability information

Document ID : KB000049412
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

ePoint 2007 SharePoint 2010 entitlement, compatibility, and availability information regarding connector v2.0 and v1.2
Please reference the latest User Guides for the most current information.

Solution:

SharePoint Connector v1.2 is available for SharePoint v2007 and must be purchased; contact your Account Team for information.
SharePoint Connector v1.2 is not supported with Clarity v13.0+ or later releases.

SharePoint Connector v2.0 is only available (For Download) for Clarity v12.1.2+ users who are current with their support maintenance*.
SharePoint Connector v2.0 is only supported with SharePoint v2010 and Clarity v12.1.2+ or later releases.

Connector: v1.2 or earlier will only work with SharePoint-2007**
Connector: v2.0 will only work with SharePoint-2010**

-----------------------------------------------------------------------------------------------------------------------------------------------------------------

*Please speak with your account manager if the download is not available for download if you are on Clarity v12.1.2+ (Or later release), and are current with support maintenance.

**Compatibility issues between SharePoint v2007 & 2010 are due to changes within the SharePoint application/product. Additional information, regarding the changes between the two versions, and compatibility issues can be found on the Microsoft website.

Note: If you are upgrading your SharePoint Server to v2010; you must remove all components of the previously installed connector before installing v2.0, failure to do so will render the connector inoperable.