Clarity PPM: Generate Invoices Job creating error messages

Document ID : KB000124031
Last Modified Date : 31/12/2018
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Issue:

Error messages are appearing in the Administration > Chargeback > Messages page

Cause:
There are issues with the chargeback properities causing the invoices not to be generated.
Resolution:

If message is:
No credit rule allocation details in range of transaction date.

Administration > Chargeback > Credit Rules

A matching credit rule must exist.

If message is:
No debit rule allocation details in range of transaction date.

Administration > Chargeback > Debit Rules
A matching standard debit rule must exist for the date.

Additional Information:

After adding/correcting the date range of the transaction, re-run the Generate Invoices job.

The record count should decrease indicating that the job has successfully processed the transaction.