Clarity PPM: Blank screen for submitted and adjusted timesheets

Document ID : KB000123206
Last Modified Date : 04/01/2019
Show Technical Document Details
Issue:

We have a user who has a blank screen for an adjusted timesheet.

1. Go to a Modern Timesheet to a time period

2. Select an open timesheet  which has no time entries.

3. Click the "Submit" button.

Actual: A blank timesheet is created and can be submitted,approved and posted.

Expected: The timesheet contents are blank with no messaging that timesheet contains no entries.

 

Cause:

Clarity allows the submission of blank 0-hour timesheets without any time entries.

Since the classic timesheet does not show any warning that a 0-hour timesheet is being submitted, the Modern UX will provide the same experience. 

 

Resolution:

Since this is not a defect, an enhancement request can be submitted for Product Management review where timesheet contents are blank with no messaging that the timesheet contains no entries.