Clarity: Is Xcelsius Client software compatible with Microsoft Office 2010?

Document ID : KB000050527
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

We are trying to implement the client software for SAP? Xcelsius SP3 2008 FP3.4 in a PC where Microsoft? Office 2010 is implemented. The installation of Xcelsius failed.

Steps to Reproduce:

  1. Use a computer that currently has Microsoft Office 2010 (and does not have any versions installed lower than MS Office 2010)
  2. Using the Xcelsius Client Installer - Install Xcelsius SP3 2008 or Xcelsius SP3 2008 FP 3.4

Expected Result: Xcelsius installation successful
Actual Result: Xcelsius installation fails - Error Message appears during installation "Microsoft Office XP and later applications: Excel, Word, Outlook or PowerPoint must be pre-installed."

Solution:

Xcelsius is an SAP? product. The installation of Xcelsius SP3 2008 or Xcelsius SP3 2008 FP 3.4 does not support Microsoft Office 2010 documents.
Now that Clarity 12.1.1 supports the use of Microsoft Office 2010, customers can still use Microsoft Office 2010 and Xcelsius using the workaround described during installation of Xcelsius.

  1. In the computer that already has Microsoft Office 2010, remove Microsoft Office 2010
  2. Install Microsoft Office 2007
  3. Install Xcelsius SP3 2008 or Xcelsius SP3 2008 FP 3.4
  4. Re-install Microsoft Office 2010

Keywords: CLARITYKB, CLRT-59526, releasenote, clarity12resolved, clarity1211resolved