CI Purge does not clear database space

Document ID : KB000071403
Last Modified Date : 20/02/2018
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Issue:

Content remains in the IDOL content database until you purge it (that is, delete it). This is done using the IDOL database management command line utility, IdolMgr, to purge content databases based on their age.

For example, you can schedule regular IdolMgr jobs to purge databases that are more than six months old. This allows you to maintain a rolling six-month history of indexed documents.

It has been noticed that when executing a purge of the IDOL CI system the purge succeeds but the Database space is not reclaimed.

Environment:
CA Data Protection 15.2 with the out of the box HP IDOL Content Indexer.
Cause:
Programmatic issue, prevents successful execution of the purge.
Resolution:
This issue is addressed by FIX:SO00435 (incorporating Content_IDOL_x64_15.20_HF0143) which is available to download from the CA Support Portal (http://support.ca.com).  Once the fix has been deployed the purge succeeds as expected and the disk space is reclaimed.