Checkpoint Firewalls Missing CPU in CAPC/CAPM

Document ID : KB000121408
Last Modified Date : 20/11/2018
Show Technical Document Details
Issue:
Checkpoint Firewalls in CAPC/CAPM only seeing one CPU.
Environment:
CAPC/CAPM 3.5/3.6
Cause:
The Vendor Cert priority for the CPU Metric is using UC Davis CPU. These devices should be using CheckPoint Multi CPU.
Resolution:
In the DA View under Metric Families -> CPU -> Vendor Cert Priorities, move CheckPoint Multi CPU (#52) ahead of the UC Davis CPU (#44) in the list and save. The Vendor Cert Priority is evaluated top down, starting at position 1. The first to match and provide supported OIDs is the one that is used.  So a device that supports two different supported OIDs may choose the incorrect one based on where it is in the list.
Additional Information:
Reference "Manage Devices" located at https://docops.ca.com/ca-performance-management/3-6/en/building/manage-devices