Change python version for DXAGENT after install

Document ID : KB000092693
Last Modified Date : 02/05/2018
Show Technical Document Details
Introduction:
This doc will assistance in changing the python version which DXAGENT uses, after it has been installed.
Instructions:
You can install a supported version of Python (both 2.x and 3.x versions are supported with CA Directory 12.5x and 12.6x), and once python is initiated, it will detect the version you are using (as long as it's supported) and will used that version.