Certification of COBOL v6.2

Document ID : KB000095518
Last Modified Date : 21/05/2018
Show Technical Document Details
Question:
Is CA Easytrieve release 11.6 compatible with COBOL v6.2?
Answer:
We have certified COBOL v6.2 with CA Easytrieve Release 11.6.
 
Please note that CBLCNVRT/CBLCNVRD requires one PTF in order to be compatible in that it now uses I620 for the parm for CBLCNVRT for COBOL v6.2. 

You may download the following PTF from Support Online: 
PTF#: SO01884 
Title: UPDATE CBLCNVRT MACROS FOR COBOL 6.2