Certificate Import functionality not working after upgrade to R12.8

Document ID : KB000099991
Last Modified Date : 25/07/2018
Show Technical Document Details
Issue:
After Upgrading CA SSO from 12.x Release to 12.8, The below issues are observed 

1) When Clicking on "Trusted Certificates and Private Key", the following error Message on the top ribbon is displayed "Error: System exception trying to load keystore entries. trusted certificate entries are not password protected".

2) When trying to import any cert, the following error is displayed  ". In this case the WAMUI fails to completely parse / read the Certificate."
Environment:
FullVersion=12.80.0.1761
Resolution:
This is a Known Defect Identified and a DEV fix is available for both Linux and Windows versions of CA SSO 12.8.
Please open a case with CA Support to get the available DEV fix.
The same fix will be available in CA SSO 12.8 next SP Release