Certain probes do not fully working with java_jre 1.80.

Document ID : KB000007089
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

After upgrading to CA UIM 8.51, Java 8.0 is now the default version.

Likewise, in the archive, we can see java_jre 1.80.

However, there are certain probes that do not fully work with java_jre 1.80.

Environment:
Environment upgraded to CA UIM 8.51 where now java_jre 1.80 is being used.
Cause:

Some probes' internal coding still need to be improved so they are not being affected while working with java_jre 1.80.

Resolution:

As it can be found in the sngtw's troubleshooting doc:

Symptom:

After upgrading to CA UIM 8.51, the probe stops processing tickets and displays an exception in the sngtw log file. This happens because the sngtw probe has not been updated to support Java Runtime Environment (JRE) version 8 and UIM 8.51 includes JRE 8.

Solution:

You must update the probe configuration to load JRE 7.

  • Follow these steps:
  • Open Infrastructure Manager.
  • Right click on the sngtw probe, and click Edit.
  • Modify the value of the Command field to: <startup java 1.7>
  • Click OK and restart the probe.

The above has been proved the resolution for the webservicemon probe as well.

 

Additional Information: