Certain LDAP users sporadically cannot login to AWA

Document ID : KB000116590
Last Modified Date : 28/09/2018
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Issue:
LDAP users sporadically cannot login to AWA and receive the following error:

U04006523 Could not establish a connection to AE system '%' (IP address: '%', Port '%') in a timely fashion. Please check if CP/WP-servers are running, the connection data in uc4config.xml are set correctly and the database service is available. 

However, it is possible to login with users created from Automic (such as the "UC" user for Client 0). 
Cause:
The connection between the LDAP server and the AWA server is poor or blocked, and the user interface is timing out before a connection is made. 
 
Resolution:

Have a network admin investigate why it takes some time to connect to the LDAP server. 

Workaround:
Increase the timeout value in the uc4config.xml for the user interface. e.g:

<timeout>60</timeout>

to

<timeout>180</timeout>

Where the timeout value is in seconds.