CDA/ARA Not possible to create a report

Document ID : KB000117238
Last Modified Date : 25/01/2019
Show Technical Document Details
Issue:
We tried to  create a report with the command admin.cli . and the report stay in Activating for long term. 
It doesn't finish the process. 
User-added image
Environment:

Release.Manager 9.0.0
Cause:
Reports stop working after upgrading to v12.2
Resolution:
The issue was found and fixed with Release.Manager 9.0.0 HF1 in Release Manager. The Package is available for download at the Automic-Support-Zone (https://support.automic.com).
Hotfix-Description: Reports stop working after upgrading to v12.2
A problem has been fixed where some reports stopped working after upgrading to v12.2. A report created with the admin.cli tool remained in status Activating for a long period of time.

The fixes also provided in below version

Release.Manager 10.0.0, Release.Manager 9.0.1, Release.Manager 9.0.0 HF1