CAWIN is requiring to install COMPAT-LIBSTDC++ on new r12.5 SP1 of Access Control.

Document ID : KB000052273
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

You may receive the following messages during the install of r12.5 SP1 for CAWIN.

CAWIN version @VERSION@.0 installation procedure started
Registered application "CAWIN"
Updated CAWIN installation path marker file /etc/CAWINpath
CAWIN installed successfully
error: binary file cannot be executed
On Linux distributions like RedHat Advanced Server #.#, please check
if the runtime compatibility package compat-libstdc++ is installed.

Solution:

CAWIN is one of the two RPMs installed for our licensing components. The newest version of ca-cs-cawin-11.0.7-0.i386 now requires the compat-libstdc++ package. This is a requirement of CAWIN, not Access Control, but this should be installed so our licensing will function without difficulties.