CAUAJM_E_18402 ORA-28000: the account is locked

Document ID : KB000008495
Last Modified Date : 14/02/2018
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Issue:

After some testing performed by the DBA, we are unable to start our Autosys services. When we check the application server or event demon log, we see the following error: 

[10/22/2017 11:08:42] CAUAJM_E_18402 ORA-28000: the account is locked 

[10/22/2017 11:08:42] CAUAJM_E_10649 Server AUTOSYS was not available during connection operation. 

[10/22/2017 11:09:42] CAUAJM_E_18407 Failed to connect to Oracle server: AUTOSYS 

[10/22/2017 11:09:42] CAUAJM_E_18400 An error has occurred while interfacing with ORACLE. 

[10/22/2017 11:09:42] CAUAJM_E_18401 Function <Olog> invoked from <openProc> failed <233> 

[10/22/2017 11:09:42] CAUAJM_E_18402 ORA-28000: the account is locked 

[10/22/2017 11:09:42] CAUAJM_E_10649 Server AUTOSYS was not available during connection operation. 

Environment:
CA Workload Automation AE r11.3+
Cause:

The "autosys" user account is locked on the database side.

Resolution:

Have your DBA unlock the "autosys" user account. 

 

Note: If the DBA changes the password for the "autosys" user, you will need to update the password on the WAAE side. Please see TEC1333694 - How To Update the Workload Automation AE Event Server Password.